Crash au lancement de GTA SA (Aero disparaît puis revient)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Crash au lancement de GTA SA (Aero disparaît puis revient)

Message par Dylan le Lun 29 Oct - 23:52

Il vous est déjà arrivé de voir votre GTA San Andreas crashé quand vous le lancez, que ce soit avec SAMP ou non.

Symptômes : Mon GTA ne se lance pas, mon ordinateur passe en jeu de couleur normal, sans Aero puis revient avec Aero et le jeu ne s'est pas lancé.

Pour résoudre ce problème c'est très simple, il vous suffit de supprimer le dossier GTA San Andreas User Files qui se tient dans le répertoire C:\Users\VotreNom\Documents.

[Vous devez être inscrit et connecté pour voir cette image]

Par contre, toute modification de votre jeu sera annulée. Si vous avez une Display Resolution, ou Cleo ou d'autres trucs du genre.

En fait le mieux est de réinstaller son jeu après avoir supprimé le dossier. Car je suis sûr que vous avez déjà essayé de réinstaller votre jeu, et vous n'avez pas pensé au petit dossier GTA San Andreas User Files, et par le fait qu'il n'est pas écrasé, votre problème persiste.

J'espère avoir aidé ceux qui ne trouvaient pas la solution sur le net. Car j'ai moi-même cherché pendant un bout de temps.

Voilà voilà, allez salut !

_________________
Salut, Invité !

Aide moi en cliquant sur ce lien, cela ne te coûte absolument rien et ça serais sympas pour moi [Vous devez être inscrit et connecté pour voir cette image] !

Dylan
Webmaster

Messages : 226
Réputation : 10
Date d'inscription : 26/04/2011
Age : 18
Localisation : Grenoble (38)

http://itech.jeun.fr / http://xentia-rp.tk/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum